The Render Manager

The render manager provides a convenient view of all the important rendering options that help you to fine-tune and output your scene. These options apply to the entire scene, each render pass you define, and the renderer itself.

To open the render manager

• Do one of the following:

- Choose Render > Render Manager from the Render toolbar.

or

- Choose View > Rendering/Texturing > Render Manager from the main menu.

 

Anatomy of the Render Manager

A

Explorer panel (left panel)

Select from the explorer the various render options available for editing. You can edit render options for the scene, for the renderer, and for each pass defined in the scene. Depending on your selection, the options are displayed in the middle or right panel.

The explorer panel also contains some basic Render and Edit commands to help you while working in the render manager.

B

Render pass panel (middle panel)

When you select a render pass, the render options for the selected pass are displayed in the middle panel.

If you select multiple passes (Ctrl-select), you can simultaneously edit their common parameters. “Multi Edit” will appear at the top of the panel to indicate that you are in this mode.

C

Renderer options panel (right panel)

When you select Scene Render Options or one of the global renderers (mental ray, Hardware Renderer, etc.), the options for the selected item are displayed in the right panel.

This is also the case when you select a render pass that contains a set of local render options.

If you select multiple passes (Ctrl-select), each containing a set of local renderer options (of the same type), you can simultaneously edit their common parameters. “Multi Edit” will appear at the top of the panel to indicate that you are in this mode. If your selected passes use different renderers then “Mixed Selection” will appear at the top of the panel and no options are displayed.

D

 

Render menu button

Use these commands to render the current pass, the selected passes, all passes in the scene, the current frame, or the current frame for all passes in the scene.

E

 

Edit menu button

Use the commands to access additional editing features (as described below):

Edit > Override Marked Pass Parameters

Creates an override for marked parameters of the selected render pass. See Overriding Global Renderer Options for a Pass.

Edit > Make Renderer Local to Pass

Creates a local renderer for the selected pass. See Making Renderer Options Local For A Pass.

Edit > Make Pass Renderer Global

Resets the local pass renderer to share the global settings. See Making Renderer Options Global For A Pass.

Edit > Open Rendering Preferences

See Rendering Preferences [Preference Reference].

Edit > Open Output Format Preferences

See Output Format Preferences [Preference Reference].

Edit > Copy Render Options

Opens the Copy Render Options tool for multi-pass editing. See Copying Render Options.

F

 

Refresh button

Click to update the render manager after modifications. Refresh will also clear any multiple selections you have made in the explorer panel.

G

passes

The render options for all the render passes defined in your scene.

The pass render options allow you to modify settings specific to each pass. You can set output paths, specify the pass camera, output your pass to a movie file, apply pass-level shaders, add render channels, and more. For more information about setting pass render options, see Pass Rendering Options.

H

global renderers

The render options for all available renderers.

By default, Softimage allows you to render using the mental ray renderer (see mental ray Renderer Options) or the Softimage hardware renderer (see Hardware Renderer Options).

I

Scene Render Options

The scene render options allow you to modify global settings for the entire scene. You can specify things like the renderer to use, the frames to render, the basic output path and format for rendered images. You can also create custom render channels that you can add to individual passes. For more information, see Scene Rendering Options.

J

current pass

The current pass is displayed in bold in the explorer.

 



Autodesk Softimage 2011 Subscription Advantage Pack